Affected packages

Packages affected by gtk3 upgrade from 3.24.23-1.fc32 to 3.24.24-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-matplotlib build 1 a month ago
bval build 3 a month ago
josm build 3 a month ago
folks build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by gtk3 upgrade from 3.24.23-1.fc32 to 3.24.24-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.