Affected packages

Packages affected by gtk3-devel upgrade from 3.24.42-1.fc41 to 3.24.42-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
galculator build 1 19 days ago
ghc-gi-gdk build 1 20 days ago
ghc-gtk3 build 1 20 days ago
budgie-desktop-view build 1 20 days ago
ghc-gi-gtk build 1 20 days ago
gdcalc build 1 20 days ago
libgdl build 1 20 days ago
netsurf build 1 20 days ago
elementary-files build 1 21 days ago
vte291 build 1 21 days ago
Carla build 1 21 days ago
libgda5 build 1 21 days ago
seamonkey build 1 21 days ago
gtksourceview3 build 1 21 days ago
gtkhtml3 build 1 21 days ago
NetworkManager-iodine build 1 21 days ago
smartsim build 1 21 days ago
gpscorrelate build 1 21 days ago
goocanvas2 build 1 21 days ago
unity-gtk-module build 1 21 days ago
mate-screensaver build 1 22 days ago
gcin build 1 22 days ago
vinagre build 1 22 days ago
marker build 1 22 days ago
geany-plugins build 1 22 days ago
stlink build 1 22 days ago
elementary-notifications build 1 22 days ago
fontforge build 1 22 days ago
openriichi build 1 22 days ago
seahorse build 1 22 days ago
thunderbird build 1 22 days ago
wine build 1 22 days ago
obs-cef build 1 23 days ago
chromium build 1 23 days ago
lordsawar build 2 20 days ago
xfce4-notes-plugin build 2 20 days ago
gimagereader build 2 21 days ago
sooperlooper build 2 21 days ago
audacious-plugins build 2 21 days ago
kde-runtime build 2 21 days ago
xfmpc build 2 21 days ago
golly build 2 22 days ago
xmlcopyeditor build 2 22 days ago
tilix build 2 22 days ago
dino build 2 23 days ago
blackbox-terminal build 3 21 days ago
libbonoboui build 3 21 days ago
gnome-builder build 3 23 days ago
sirius build 4 19 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gtk3-devel upgrade from 3.24.42-1.fc41 to 3.24.42-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.