Affected packages

Packages affected by gtk3-devel upgrade from 3.24.41-1.fc40 to 3.24.42-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
goocanvas2 build 1 18 days ago
gtksourceview3 build 1 19 days ago
unity-gtk-module build 1 19 days ago
ghc-gi-gtk build 1 20 days ago
budgie-desktop-view build 1 20 days ago
libgdl build 1 20 days ago
seahorse build 1 20 days ago
elementary-notifications build 1 21 days ago
xsnow build 1 21 days ago
elementary-files build 1 22 days ago
fontforge build 1 22 days ago
libgda5 build 1 22 days ago
openriichi build 1 22 days ago
anaconda build 1 22 days ago
pulseaudio build 1 22 days ago
thunderbird build 1 23 days ago
seamonkey build 1 23 days ago
obs-cef build 1 23 days ago
vinagre build 1 23 days ago
smartsim build 1 23 days ago
gtkhtml3 build 1 23 days ago
geany-plugins build 1 23 days ago
gcin build 1 23 days ago
marker build 1 23 days ago
gpscorrelate build 1 23 days ago
remmina build 1 24 days ago
openclonk build 1 24 days ago
chromium build 1 24 days ago
kde-runtime build 2 21 days ago
xfce4-notes-plugin build 2 21 days ago
lordsawar build 2 21 days ago
tilix build 2 22 days ago
dino build 2 22 days ago
gdl build 2 22 days ago
xfmpc build 2 23 days ago
audacity build 2 23 days ago
golly build 2 24 days ago
xmlcopyeditor build 2 24 days ago
libbonoboui build 3 18 days ago
blackbox-terminal build 3 21 days ago
gnome-translate build 4 19 days ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by gtk3-devel upgrade from 3.24.41-1.fc40 to 3.24.42-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.