Affected packages

Packages affected by gtk3-devel upgrade from 3.24.30-2.fc35 to 3.24.30-4.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
transmission build 1 a month ago
vgrive build 1 a month ago
gnome-passwordsafe build 1 a month ago
conky-manager build 1 a month ago
boinc-client build 1 a month ago
wingpanel-indicator-sound build 1 a month ago
iagno build 1 a month ago
elementary-photos build 1 a month ago
seahorse-sharing build 1 a month ago
elementary-photos build 1 a month ago
vgrive build 1 2 months ago
seahorse-sharing build 1 2 months ago
conky-manager build 1 2 months ago
transmission build 1 2 months ago
boinc-client build 1 2 months ago
inkscape build 2 a month ago
erlang build 2 a month ago
gdl build 2 a month ago
xfce4-equake-plugin build 2 a month ago
0ad build 2 2 months ago
erlang build 2 2 months ago
xfce4-equake-plugin build 2 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gtk3-devel upgrade from 3.24.30-2.fc35 to 3.24.30-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.