Affected packages

Packages affected by gstreamer1 downgrade from 1.18.0-1.fc33 to 1.17.90-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
icecat build 2 2 months ago
wine-mono build 2 3 months ago
perl-OpenOffice-UNO build 2 4 months ago
owncloud-client build 3 22 days ago
tinygo build 3 a month ago
python-pyface build 3 2 months ago
azureus build 3 2 months ago
eclipse-m2e-core build 3 2 months ago
paraview build 3 2 months ago
zeal build 3 3 months ago
psi build 3 3 months ago
qcad build 3 3 months ago
trojita build 3 3 months ago
kvirc build 3 3 months ago
vtk build 3 3 months ago
aseman-qt-tools build 3 3 months ago
cockatrice build 3 3 months ago
deepin-control-center build 3 3 months ago
deepin-session-ui build 3 3 months ago
plplot build 3 3 months ago
emacs-evil build 3 4 months ago
python-pyside2 build 3 4 months ago
deepin-picker build 4 3 months ago
deepin-screenshot build 4 3 months ago
deepin-system-monitor build 4 3 months ago
deepin-image-viewer build 4 3 months ago
gap-pkg-hap build 4 3 months ago
deepin-dock build 4 3 months ago
libvirt build 4 3 months ago
libvirt build 4 4 months ago
libvirt build 4 4 months ago
growlight build None a month ago
libtaskotron build None 2 months ago
eclipse-emf build None 2 months ago
eclipse-ecf build None 2 months ago
libtaskotron build None 3 months ago
petpvc build None 4 months ago
wingpanel build None 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by gstreamer1 downgrade from 1.18.0-1.fc33 to 1.17.90-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.