Affected packages

Packages affected by gstreamer1 upgrade from 1.16.0-2.fc31 to 1.16.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-documents build 2 26 days ago
enki build 3 19 days ago
startdde build 3 a month ago
a2ps build 3 a month ago
gcl build 3 a month ago
transmission build 3 a month ago
mate-applets build 3 a month ago
mathgl build 3 a month ago
qemu build 3 a month ago
calibre build 3 a month ago
paraview build 3 a month ago
vtk build 3 a month ago
mnemosyne build 3 a month ago
qcad build 3 a month ago
openscad build 4 a month ago
libvirt build 4 a month ago
gap-pkg-polenta build None a month ago
coq build None a month ago
pspp build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gstreamer1 upgrade from 1.16.0-2.fc31 to 1.16.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.