Affected packages

Packages affected by gstreamer1 upgrade from 1.16.0-1.fc31 to 1.16.1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-documents build 2 a month ago
enki build 3 a month ago
startdde build 3 2 months ago
a2ps build 3 2 months ago
gcl build 3 2 months ago
transmission build 3 2 months ago
mate-applets build 3 2 months ago
mathgl build 3 2 months ago
qemu build 3 2 months ago
calibre build 3 2 months ago
paraview build 3 2 months ago
vtk build 3 2 months ago
mnemosyne build 3 2 months ago
qcad build 3 2 months ago
deepin-control-center build 3 3 months ago
Cython build 3 4 months ago
wlroots build 3 4 months ago
trojita build 3 4 months ago
erlang-lfe build 3 4 months ago
slick-greeter build 3 4 months ago
openscad build 4 2 months ago
libvirt build 4 2 months ago
gap-pkg-polenta build None 2 months ago
coq build None 2 months ago
pspp build None 2 months ago
coq build None 4 months ago
ocaml-dose3 build None 4 months ago
jacoco build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gstreamer1 upgrade from 1.16.0-1.fc31 to 1.16.1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.