Affected packages

Packages affected by gstreamer1-plugins-bad-free-libs upgrade from 1.24.0-3.fc41 to 1.24.3-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
fractal build 2 a month ago
python-matplotlib build 2 a month ago
vacuum-im build 3 a month ago
deepin-system-monitor build 3 a month ago
blackbox-terminal build 3 a month ago
jaero build 3 a month ago
tuxguitar build 3 a month ago
lxi-tools build 3 a month ago
contour-terminal build 3 a month ago
sooperlooper build 3 a month ago
kvirc build 3 a month ago
js8call build 3 a month ago
wsjtx build 3 a month ago
xmlcopyeditor build 3 a month ago
remmina build 3 a month ago
golly build 3 a month ago
gdl build 3 a month ago
marker build 3 a month ago
deepin-file-manager build 3 a month ago
protobuf build 3 a month ago
dino build 3 a month ago
geany-plugins build 3 a month ago
elementary-notifications build 4 a month ago
seahorse build 4 a month ago
xfmpc build 4 a month ago
xfce4-notes-plugin build 4 a month ago
vakzination build 4 a month ago
elementary-files build 4 a month ago
python-qcustomplot-pyqt build 4 a month ago
libgda5 build 4 a month ago
gedit-latex build None a month ago
erlang-p1_utils build None a month ago
erlang-p1_mysql build None a month ago
erlang-pkix build None a month ago
erlang-hex_core build None a month ago
erlang-fuse build None a month ago
erlang-proper build None a month ago
erlang-p1_pgsql build None a month ago
erlang-p1_oauth2 build None a month ago
erlang-sext build None a month ago
erlang-fast_xml build None a month ago
rabbitmq-server build None a month ago
erlang-eleveldb build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gstreamer1-plugins-bad-free-libs upgrade from 1.24.0-3.fc41 to 1.24.3-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.