Affected packages

Packages affected by gsl upgrade from 2.5-2.fc31 to 2.6-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-documents build 2 a month ago
orsa build 2 3 months ago
arc-theme build 2 3 months ago
adapta-gtk-theme build 2 3 months ago
gnome-documents build 2 3 months ago
gnuradio build 2 3 months ago
vfrnav build 2 3 months ago
coin-or-Ipopt build 3 3 months ago
gr-osmosdr build 3 3 months ago
gr-air-modes build 3 3 months ago
coin-or-FlopC++ build 4 3 months ago
mlt build None 3 months ago
blender build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gsl upgrade from 2.5-2.fc31 to 2.6-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.