Affected packages

Packages affected by grub2-common upgrade from 1:2.02-87.fc30 to 1:2.02-88.fc30 (in Fedora 30)
Package Current state Build Distance Build time
deepin-control-center build None 2 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by grub2-common upgrade from 1:2.02-87.fc30 to 1:2.02-88.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.