Affected packages

Packages affected by groff-base upgrade from 1.22.4-5.fc34 to 1.22.4-6.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
annobin build 3 5 months ago
perl-Starlet build 4 5 months ago
php-horde-ingo build None 4 months ago
php-horde-wicked build None 4 months ago
php-horde-imp build None 4 months ago
php-horde-turba build None 4 months ago
php-horde-kronolith build None 4 months ago
perl-POE-Loop-Event build None 4 months ago
siril build None 5 months ago
glibd build None 5 months ago
appstream-generator build None 5 months ago
php-horde-Horde-Support build None 5 months ago
sundials build None 5 months ago
erlang-gproc build None 5 months ago
sirikali build None 5 months ago
sympy build None 5 months ago
neon build None 5 months ago
perl-Glib build None 5 months ago
R-sfsmisc build None 5 months ago
postgis build None 5 months ago
mesa build None 5 months ago
ibus build None 5 months ago
qemu build None 5 months ago
dmlite build None 5 months ago
libftdi build None 5 months ago
rust build None 5 months ago
python-pyside2 build None 5 months ago
qt-creator build None 5 months ago
ispc build None 5 months ago
scorep build None 5 months ago
bolt build None 5 months ago
mathgl build None 5 months ago
diffoscope build None 5 months ago
cloudcompare build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by groff-base upgrade from 1.22.4-5.fc34 to 1.22.4-6.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.