Affected packages

Packages affected by gpm-libs upgrade from 1.20.7-21.fc33 to 1.20.7-23.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
mercurial build 2 a month ago
postgresql build 2 2 months ago
skychart build 3 2 months ago
glib2 build 4 2 months ago
gtranslator build 4 2 months ago
gedit build 4 2 months ago
libdnf build 4 2 months ago
fwupd build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gpm-libs upgrade from 1.20.7-21.fc33 to 1.20.7-23.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.