Affected packages

Packages affected by google-guice upgrade from 4.1-14.fc30 to 4.2.2-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
tycho-extras build 2 a month ago
cbi-plugins build 2 a month ago
apache-rat build 2 5 months ago
eclipse-jgit build 3 a month ago
jackson-databind build 3 5 months ago
httpcomponents-core build 3 5 months ago
mockito build 3 5 months ago
jline3 build 3 5 months ago
jnr-ffi build 3 5 months ago
reflections build 3 5 months ago
powermock build 3 5 months ago
jline3 build 3 5 months ago
jctools build 3 5 months ago
mockito build 3 5 months ago
compile-command-annotations build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by google-guice upgrade from 4.1-14.fc30 to 4.2.2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.