Affected packages

Packages affected by golang-uber-atomic-devel upgrade from 1.7.0-3.fc34 to 1.7.0-4.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
golang-github-facebookincubator-contest build 1 8 days ago
golang-helm-3 build 3 8 days ago
golang-github-docker build 4 8 days ago
hugo build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by golang-uber-atomic-devel upgrade from 1.7.0-3.fc34 to 1.7.0-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.