Affected packages

Packages affected by golang-k8s-klog-devel upgrade from 2.4.0-2.fc34 to 2.10.0-3.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
golang-k8s-apimachinery build 1 3 months ago
golang-helm-3 build 2 7 days ago
golang-istio-pkg build 2 2 months ago
golang-sigs-k8s-kustomize build 2 3 months ago
golang-k8s-sample-cli-plugin build 2 3 months ago
golang-k8s-cli-runtime build 2 3 months ago
golang-istio-pkg build 2 3 months ago
golang-github-docker build 3 7 days ago
golang-k8s-sample-cli-plugin build 3 3 months ago
golang-k8s-metrics build 3 3 months ago
golang-k8s-cli-runtime build 3 3 months ago
golang-github-acme-lego build 3 3 months ago
golang-github-mholt-certmagic-0.8 build 4 3 months ago
golang-github-mholt-certmagic-0.8 build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by golang-k8s-klog-devel upgrade from 2.4.0-2.fc34 to 2.10.0-3.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.