Affected packages

Packages affected by golang-google-grpc-status-devel downgrade from 1.21.1-3.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
golang-github-containerd-ttrpc build 1 6 months ago
golang-k8s-apiserver build 1 6 months ago
golang-github-docker-swarmkit build 1 6 months ago
golang-github-prometheus build 1 6 months ago
golang-github-docker-swarmkit build 1 7 months ago
golang-k8s-apiserver build 1 7 months ago
golang-github-prometheus build 1 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by golang-google-grpc-status-devel downgrade from 1.21.1-3.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.