Affected packages

Packages affected by golang-github-sanity-io-litter-devel upgrade from 1.5.0-1.fc33 to 1.5.1-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
golang-github-gin-gonic build 3 a month ago
golang-github-acme-lego-3 build 3 a month ago
golang-github-cloudflare-cfssl build 4 a month ago
gitjacker build None a month ago
golang-opentelemetry-otel build None a month ago
toolbox build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by golang-github-sanity-io-litter-devel upgrade from 1.5.0-1.fc33 to 1.5.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.