Affected packages

Packages affected by golang-github-prometheus-devel upgrade from 2.32.1-3.fc35 to 2.32.1-4.fc35 (in Fedora 35)
Package Current state Build Distance Build time
etcd build 2 3 months ago
golang-github-docker-cli build 3 3 months ago
golang-github-docker build 3 3 months ago
golang-sigs-k8s-aws-iam-authenticator build 3 3 months ago
golang-github-deislabs-oras build 3 3 months ago
golang-vitess build 3 3 months ago
golang-github-containerd-cri build 3 3 months ago
golang-gvisor build 3 3 months ago
golang-helm-3 build 3 3 months ago
golang-sigs-k8s-apiserver-network-proxy build 3 3 months ago
golang-k8s-legacy-cloud-providers build 3 3 months ago
cadvisor build 3 3 months ago
golang-k8s-kubernetes build 3 3 months ago
golang-github-docker-licensing build 4 3 months ago
golang-github-docker-swarmkit build 4 3 months ago
golang-sigs-k8s-controller-runtime build 4 3 months ago
hugo build 4 3 months ago
golang-sigs-k8s-application build 4 3 months ago
golang-github-google-containerregistry build 4 3 months ago
reg build 4 3 months ago
golang-istio-pkg build None 3 months ago
golang-sigs-k8s-kustomize build None 3 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by golang-github-prometheus-devel upgrade from 2.32.1-3.fc35 to 2.32.1-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.