Affected packages

Packages affected by golang-github-nats-io-nkeys-devel upgrade from 0.4.5-2.fc39 to 0.4.6-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
golang-opentelemetry-contrib build 3 5 months ago
golang-github-prometheus-alertmanager build 3 5 months ago
etcd build 4 5 months ago
golang-github-prometheus build 4 5 months ago
golang-cloud-google build None 5 months ago
grpcurl build None 5 months ago
golang-oras build None 5 months ago
golang-github-acme-lego build None 5 months ago
open-policy-agent build None 5 months ago
gopass build None 5 months ago
golang-opentelemetry-otel-0.20 build None 5 months ago
golang-github-nbrownus-metrics-prometheus build None 5 months ago
golang-opentelemetry-otel build None 5 months ago
golang-gvisor build None 5 months ago
golang-github-prometheus-node-exporter build None 5 months ago
golang-github-cloudflare-cfssl build None 5 months ago
golang-github-mwitkow-conntrack build None 5 months ago
golang-sigs-k8s-apiserver-network-proxy build None 5 months ago
golang-github-docker-distribution build None 5 months ago
dnsx build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by golang-github-nats-io-nkeys-devel upgrade from 0.4.5-2.fc39 to 0.4.6-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.