Affected packages

Packages affected by golang-github-lib-pq-devel upgrade from 1.3.0-3.fc33 to 1.8.0-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
golang-k8s-apiserver build 4 29 days ago
golang-k8s-kube-aggregator build None 29 days ago
golang-k8s-sample-apiserver build None 29 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by golang-github-lib-pq-devel upgrade from 1.3.0-3.fc33 to 1.8.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.