Affected packages

Packages affected by golang-github-kisom-goutils-devel upgrade from 1.4.3-4.fc36 to 1.4.3-8.fc36 (in Fedora 36)
Package Current state Build Distance Build time
golang-github-cloudflare-cfssl build 1 2 months ago
golang-github-docker-swarmkit build 2 2 months ago
golang-github-docker build 3 2 months ago
golang-github-docker-cli build 3 2 months ago
reg build 4 2 months ago
golang-github-docker-licensing build 4 2 months ago
golang-github-docker-slim build 4 2 months ago
golang-k8s-kubernetes build 4 2 months ago
golang-github-containerd-cri build 4 2 months ago
golang-github-deislabs-oras build 4 2 months ago
golang-helm-3 build 4 2 months ago
golang-sigs-k8s-kustomize build None 2 months ago
golang-sigs-k8s-application build None 2 months ago
golang-sigs-k8s-controller-runtime build None 2 months ago
golang-gvisor build None 2 months ago
golang-github-quay-claircore build None 2 months ago
golang-istio-pkg build None 2 months ago
etcd build None 2 months ago
golang-k8s-kubectl build None 2 months ago
golang-k8s-legacy-cloud-providers build None 2 months ago
golang-vitess build None 2 months ago
golang-github-quay-clair-4 build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by golang-github-kisom-goutils-devel upgrade from 1.4.3-4.fc36 to 1.4.3-8.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.