Affected packages

Packages affected by golang-github-googleapis-enterprise-certificate-proxy-devel upgrade from 0.2.5-1.fc40 to 0.2.5-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
golang-google-api build 1 2 months ago
google-osconfig-agent build 2 2 months ago
golang-github-google-trillian build 2 2 months ago
golang-contrib-opencensus-exporter-stackdriver build 2 2 months ago
golang-github-acme-lego build 2 2 months ago
golang-gocloud build 2 2 months ago
hugo build 2 2 months ago
golang-github-prometheus build 2 2 months ago
golang-github-googlecloudplatform-guest-logging build 3 2 months ago
golang-google-grpc build 3 2 months ago
golang-github-docker build 3 2 months ago
golang-github-google-flatbuffers build 4 2 months ago
golang-github-quic build 4 2 months ago
grpcurl build 4 2 months ago
golang-github-azure-sdk build 4 2 months ago
golang-opentelemetry-otel-0.20 build 4 2 months ago
golang-opentelemetry-otel build 4 2 months ago
golang-github-apache-arrow build 4 2 months ago
golang-github-cloudflare-cfssl build 4 2 months ago
gh build 4 2 months ago
golang-gvisor build 4 2 months ago
golang-opentelemetry-contrib build 4 2 months ago
golang-entgo-ent build None 2 months ago
golang-github-deepmap-oapi-codegen build None 2 months ago
golang-github-docker-libkv build None 2 months ago
golang-github-distribution-3 build None 2 months ago
golang-sigs-k8s-aws-iam-authenticator build None 2 months ago
golang-oras build None 2 months ago
golang-github-prometheus-alertmanager build None 2 months ago
golang-helm-3 build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by golang-github-googleapis-enterprise-certificate-proxy-devel upgrade from 0.2.5-1.fc40 to 0.2.5-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.