Affected packages

Packages affected by golang-github-google-querystring-devel downgrade from 1.0.0-5.fc31 to - (in Fedora 32)
Package Current state Build Distance Build time
golang-github-acme-lego build 2 9 days ago
golang-github-prometheus build 3 10 days ago
caddy build 3 11 days ago
golang-k8s-apiserver build 4 10 days ago
golang-github-docker-compose-on-kubernetes build 4 10 days ago
golang-github-docker-cli build 4 10 days ago
golang-k8s-sample-apiserver build None 10 days ago
golang-k8s-kube-aggregator build None 10 days ago
golang-k8s-apiextensions-apiserver build None 10 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by golang-github-google-querystring-devel downgrade from 1.0.0-5.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.