Affected packages

Packages affected by golang-github-digitalocean-godo-devel upgrade from 1.107.0-2.fc39 to 1.108.0-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
golang-github-prometheus build 1 5 months ago
golang-github-google-trillian build 3 4 months ago
grpcurl build 4 4 months ago
golang-sigs-k8s-aws-iam-authenticator build 4 4 months ago
golang-opentelemetry-contrib build 4 4 months ago
golang-gvisor build 4 4 months ago
golang-opentelemetry-otel build 4 4 months ago
golang-opentelemetry-otel-0.20 build 4 4 months ago
etcd build 4 4 months ago
golang-google-api build 4 5 months ago
golang-cloud-google build 4 5 months ago
golang-github-moby-buildkit build 4 5 months ago
golang-github-hashicorp-raft build None 4 months ago
golang-github-nbrownus-metrics-prometheus build None 4 months ago
dnsx build None 4 months ago
golang-github-prometheus-tsdb build None 4 months ago
open-policy-agent build None 4 months ago
golang-github-cloudflare-cfssl build None 4 months ago
golang-oras build None 4 months ago
golang-github-prometheus-alertmanager build None 4 months ago
golang-github-cockroachdb-pebble build None 4 months ago
golang-github-mwitkow-conntrack build None 4 months ago
golang-github-acme-lego build None 4 months ago
gopass build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by golang-github-digitalocean-godo-devel upgrade from 1.107.0-2.fc39 to 1.108.0-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.