Affected packages

Packages affected by golang-github-containerd-stargz-snapshotter-devel upgrade from 0.3.0-2.fc34 to 0.4.1-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
golang-github-moby-buildkit build 1 3 months ago
golang-k8s-legacy-cloud-providers build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by golang-github-containerd-stargz-snapshotter-devel upgrade from 0.3.0-2.fc34 to 0.4.1-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.