Affected packages

Packages affected by golang-github-containerd-cgroups-devel upgrade from 1.0.4-1.fc36 to 1:1.0.4-2.fc36 (in Fedora 36)
Package Current state Build Distance Build time
golang-gvisor build 1 a month ago
golang-github-docker-licensing build 2 23 days ago
golang-github-docker-slim build 2 24 days ago
golang-github-prometheus build 2 24 days ago
moby-engine build 2 25 days ago
golang-github-quay-clair-4 build 3 23 days ago
golang-github-quay-claircore build 3 24 days ago
golang-gocloud build 4 24 days ago
golang-contrib-opencensus-exporter-ocagent build None 23 days ago
golang-grpc-go4 build None 23 days ago
golang-k8s-node-api build None 23 days ago
golang-opentelemetry-otel-0.20 build None 23 days ago
golang-x-exp build None 23 days ago
golang-storj-common build None 23 days ago
golang-github-influxdata-tdigest build None 23 days ago
golang-github-hashicorp-memberlist build None 23 days ago
golang-github-zmap-zlint-2 build None 23 days ago
golang-github-viant-toolbox build None 23 days ago
golang-github-quay-clair-3 build None 23 days ago
golang-github-astaxie-beego build None 23 days ago
golang-github-grpc-ecosystem-gateway build None 23 days ago
golang-k8s-csi-api build None 23 days ago
golang-gonum-1-plot build None 23 days ago
golang-github-mholt-certmagic-0.8 build None 23 days ago
golang-github-prometheus-alertmanager build None 24 days ago
golang-k8s-cli-runtime build None 24 days ago
golang-sigs-k8s-controller-runtime build None 24 days ago
golang-github-facebook-ent build None 24 days ago
golang-k8s-legacy-cloud-providers build None 24 days ago
golang-github-zmap-zlint build None 24 days ago
golang-sigs-k8s-kustomize build None 24 days ago
golang-istio-pkg build None 24 days ago
golang-sigs-k8s-application build None 24 days ago
golang-k8s-kubectl build None 24 days ago
gopass build None 25 days ago
hugo build None 25 days ago
golang-github-acme-lego-3 build None a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by golang-github-containerd-cgroups-devel upgrade from 1.0.4-1.fc36 to 1:1.0.4-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.