Affected packages

Packages affected by golang-github-bgentry-speakeasy-devel upgrade from 0.1.0-5.fc32 to 0.1.0-6.fc33 (in Fedora 33)
Package Current state Build Distance Build time
golang-github-prometheus-alertmanager build 3 a month ago
golang-github-spf13-viper build 4 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by golang-github-bgentry-speakeasy-devel upgrade from 0.1.0-5.fc32 to 0.1.0-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.