Affected packages

Packages affected by golang-etcd-bbolt-devel upgrade from 1.3.6-4.fc36 to 1.3.6-5.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rclone build 1 2 months ago
golang-github-docker-swarmkit build 1 2 months ago
etcd build 1 2 months ago
golang-github-docker build 1 2 months ago
reg build 2 2 months ago
golang-gvisor build 2 2 months ago
golang-github-docker-cli build 2 2 months ago
golang-github-docker-licensing build 2 2 months ago
golang-helm-3 build 2 2 months ago
golang-github-docker-slim build 2 2 months ago
golang-github-containerd-cri build 2 2 months ago
golang-github-deislabs-oras build 2 2 months ago
golang-github-google-containerregistry build 2 2 months ago
golang-vitess build 2 2 months ago
golang-k8s-kubernetes build 2 2 months ago
golang-sigs-k8s-application build 3 2 months ago
golang-sigs-k8s-controller-runtime build 3 2 months ago
golang-k8s-legacy-cloud-providers build 3 2 months ago
golang-github-quay-claircore build 3 2 months ago
golang-github-quay-clair-4 build 3 2 months ago
golang-istio-pkg build 4 2 months ago
golang-sigs-k8s-kustomize build 4 2 months ago
golang-sigs-k8s-aws-iam-authenticator build None 2 months ago
golang-sigs-k8s-apiserver-network-proxy build None 2 months ago
golang-k8s-kubectl build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by golang-etcd-bbolt-devel upgrade from 1.3.6-4.fc36 to 1.3.6-5.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.