Affected packages

Packages affected by golang-bin upgrade from 1.21.5-1.fc40 to 1.21.6-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
xq build 3 5 months ago
golang-github-r3labs-diff-3 build 3 5 months ago
golang-github-mitchellh-copystructure build 3 5 months ago
golang-github-hako-durafmt build 3 5 months ago
golang-github-bep-gowebp build 3 5 months ago
golang-github-eclesh-welford build 3 5 months ago
golang-github-pkg-term build 3 5 months ago
golang-github-shurcool-httpfs build 3 5 months ago
golang-github-syndtr-goleveldb build 3 5 months ago
golang-code-cloudfoundry-clock build 3 5 months ago
golang-github-urfave-cli-2 build 3 5 months ago
golang-github-jhillyerd-enmime build 3 5 months ago
golang-github-robertkrimen-otto build 3 5 months ago
golang-github-task build 3 5 months ago
golang-github-smartystreets-goconvey build 3 5 months ago
golang-x-vuln build 3 5 months ago
golang-gopkg-square-jose-2 build 3 5 months ago
golang-github-alecthomas-template build 3 5 months ago
golang-x-arch build 3 5 months ago
golang-github-aliyun-alibaba-cloud-sdk build 3 5 months ago
golang-github-pierrre-compare build 3 5 months ago
golang-github-pkg-errors build 3 5 months ago
golang-github-nbrownus-metrics-prometheus build 3 5 months ago
golang-github-nicksnyder-i18n build 3 5 months ago
golang-oras-2 build 3 5 months ago
golang-github-tdewolff-minify build 3 5 months ago
golang-github-gatherstars-com-jwz build 3 5 months ago
open-policy-agent build 3 5 months ago
golang-github-mwitkow-conntrack build 3 5 months ago
golang-github-quic-qtls-go1-20 build 3 5 months ago
golang-github-libgit2-git2go build 3 5 months ago
golang-github-prometheus-alertmanager build 3 5 months ago
golang-github-acme-lego build 3 5 months ago
golang-cloud-google-spanner build 3 5 months ago
golang-github-google-gopacket build 3 5 months ago
golang-github-prometheus build 3 5 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by golang-bin upgrade from 1.21.5-1.fc40 to 1.21.6-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.