Affected packages

Packages affected by golang-bin upgrade from 1.11.11-1.fc29 to 1.11.12-1.fc29 (in Fedora 29)
Package Current state Build Distance Build time
golang-github-prometheus-prometheus build 3 3 months ago
golang-github-ema-qdisc build 3 3 months ago
golang-github-mdlayher-wifi build 3 3 months ago
golang-github-redis-v2 build 3 4 months ago
git-lfs build 3 4 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by golang-bin upgrade from 1.11.11-1.fc29 to 1.11.12-1.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.