Affected packages

Packages affected by golang-antlr4-runtime-devel upgrade from 4.9.2-3.fc35 to 4.9.3-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
golang-google-grpc build 2 2 months ago
golang-github-docker-swarmkit build 3 2 months ago
golang-github-docker build 3 2 months ago
golang-opentelemetry-otel build 3 2 months ago
golang-cloud-google build 3 2 months ago
golang-github-theupdateframework-notary build 3 2 months ago
golang-istio-pkg build 3 2 months ago
golang-github-prometheus build 4 2 months ago
golang-helm-3 build 4 2 months ago
golang-github-acme-lego build 4 2 months ago
golang-github-acme-lego-3 build 4 2 months ago
golang-github-prometheus-exporter-toolkit build 4 2 months ago
golang-github-openshift-online-ocm-sdk build None 2 months ago
golang-github-mholt-certmagic-0.8 build None 2 months ago
golang-sigs-k8s-kustomize build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by golang-antlr4-runtime-devel upgrade from 4.9.2-3.fc35 to 4.9.3-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.