Affected packages

Packages affected by go-srpm-macros upgrade from 3.0.8-4.fc31 to 3.0.9-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
caddy build 2 10 days ago
golang-github-viant-afs build 2 a month ago
golang-github-10gen-openssl build 2 a month ago
matreshka build 3 16 days ago
openbabel build 3 20 days ago
community-mysql build 3 23 days ago
mod_perl build 3 a month ago
dmlite build 4 18 days ago
wine-mono build 4 22 days ago
mingw-wine-gecko build 4 23 days ago
rust-dua-cli build None 3 days ago
reflections build None 15 days ago
python-tables build None 16 days ago
opendmarc build None 16 days ago
libASL build None 17 days ago
python-mplcairo build None 17 days ago
trojan build None 17 days ago
python-nipy build None 20 days ago
python-fslpy build None 21 days ago
rubygem-mustache build None 21 days ago
mnemosyne build None 22 days ago
python-chaospy build None 22 days ago
rust-coreos-installer build None 26 days ago
erlang-riak_core build None 26 days ago
aws-sdk-java build None a month ago
java-hll build None a month ago
python-libarchive-c build None a month ago
python-libnacl build None a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by go-srpm-macros upgrade from 3.0.8-4.fc31 to 3.0.9-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.