Affected packages

Packages affected by gnutls upgrade from 3.6.9-1.fc31 to 3.6.10-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
fedora-developer-portal build 2 3 months ago
asterisk build 2 3 months ago
wine-mono build 2 3 months ago
x2goclient build 3 a month ago
glpi build 3 3 months ago
perl-Image-Sane build 3 3 months ago
eclipse-jgit build 4 a month ago
tycho-extras build 4 a month ago
cbi-plugins build 4 a month ago
weston build 4 2 months ago
enki build 4 2 months ago
gnome-documents build 4 3 months ago
jacoco build 4 3 months ago
gawk build 4 3 months ago
jnr-ffi build 4 3 months ago
reflections build 4 3 months ago
appeditor build 4 3 months ago
ant build 4 3 months ago
modem-manager-gui build 4 3 months ago
elementary-files build 4 3 months ago
RemoteBox build 4 3 months ago
libinsane build 4 3 months ago
easytag build 4 3 months ago
powermock build 4 3 months ago
jfreechart build 4 3 months ago
python-uranium build 4 3 months ago
git-cola build 4 3 months ago
openscad build None 3 months ago
gap-pkg-polenta build None 3 months ago
python-theano build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gnutls upgrade from 3.6.9-1.fc31 to 3.6.10-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.