Affected packages

Packages affected by gnutls-devel upgrade from 3.7.6-23.el9_3.4 to 3.8.3-4.el9_4 (in EPEL 9)
Package Current state Build Distance Build time
qt6-qtdeclarative build 3 a month ago
python-pyside2 build 3 a month ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by gnutls-devel upgrade from 3.7.6-23.el9_3.4 to 3.8.3-4.el9_4.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.