Affected packages

Packages affected by gmock upgrade from 1.14.0-2.fc40 to 1.14.0-4.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libprometheus-cpp build 2 2 months ago
binaryen build 2 2 months ago
python-html5-parser build 2 2 months ago
parlaylib build 2 2 months ago
dwgrep build 2 2 months ago
seqan3 build 2 2 months ago
wdt build 2 2 months ago
mcrouter build 2 2 months ago
petpvc build 2 2 months ago
dtkgui build 2 2 months ago
xrootd build 2 2 months ago
deepin-system-monitor build 2 2 months ago
android-tools build 2 2 months ago
dolphin-emu build 2 2 months ago
proxygen build 2 2 months ago
InsightToolkit build 2 2 months ago
openclonk build 2 2 months ago
gdal build 2 2 months ago
Macaulay2 build 2 2 months ago
ncid build 4 2 months ago
efl build 4 2 months ago
chatty build 4 2 months ago
darktable build 4 2 months ago
gimp build 4 2 months ago
rust-libheif-rs build None 2 months ago
python-imagecodecs build None 2 months ago
glycin-loaders build None 2 months ago
vlc build None 2 months ago
digikam build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gmock upgrade from 1.14.0-2.fc40 to 1.14.0-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.