Affected packages

Packages affected by globus-common-devel upgrade from 18.5-3.fc33 to 18.5-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
globus-gridmap-eppn-callout build 1 2 months ago
globus-gridmap-verify-myproxy-callout build 1 2 months ago
globus-gass-transfer build 1 2 months ago
globus-gssapi-error build 1 2 months ago
globus-xio-gsi-driver build 1 2 months ago
globus-gsi-callback build 1 2 months ago
globus-openssl-module build 1 2 months ago
globus-gsi-credential build 1 2 months ago
globus-gsi-proxy-core build 1 2 months ago
globus-gass-cache build 1 2 months ago
globus-io build 1 2 months ago
globus-proxy-utils build 1 2 months ago
globus-ftp-control build 1 2 months ago
globus-authz build 1 2 months ago
globus-xio build 1 2 months ago
condor build 1 3 months ago
globus-xio-gridftp-multicast build 1 3 months ago
globus-gass-server-ez build 1 3 months ago
globus-gridftp-server-control build 1 3 months ago
globus-gass-cache-program build 1 3 months ago
srm-ifce build 2 2 months ago
dmlite build 2 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by globus-common-devel upgrade from 18.5-3.fc33 to 18.5-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.