Affected packages

Packages affected by glibc upgrade from 2.34-83.el9_3.7 to 2.34-83.el9_3.12 (in EPEL 9)
Package Current state Build Distance Build time
python-terminado build 2 28 days ago
python-azure-identity build 2 28 days ago
libplacebo build 2 28 days ago
python-pyperclip build 2 28 days ago
ImageMagick build 2 28 days ago
gstreamer1-vaapi build 2 28 days ago
xe-guest-utilities-latest build 2 2 months ago
syncthing build 2 2 months ago
python-pyside2 build 2 2 months ago
certbot build 2 2 months ago
jpegxl build 2 2 months ago
rocm-device-libs build 2 2 months ago
rocm-compilersupport build 2 2 months ago
rust-plist build 2 2 months ago
kitty build 2 2 months ago
rr build 2 2 months ago
vtk build 2 2 months ago
rust-git2_0.13 build 2 2 months ago
rust-git2_0.16 build 2 2 months ago
rust-git2_0.14 build 2 2 months ago
rust-resctl-demo build 3 27 days ago
rust-resctl-bench build 3 27 days ago
restic build 3 28 days ago
caddy build 3 28 days ago
rust-difference build 3 2 months ago
rust-vergen build 3 2 months ago
rust-hostname build 3 2 months ago
rust-env_logger0.5 build 3 2 months ago
rust-nix0.22 build 3 2 months ago
rust-toml0.4 build 3 2 months ago
rust-vergen3 build 3 2 months ago
rust-image0.23 build 3 2 months ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by glibc upgrade from 2.34-83.el9_3.7 to 2.34-83.el9_3.12.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.