Affected packages

Packages affected by glibc upgrade from 2.30.9000-16.fc32 to 2.30.9000-18.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-graph-tool build 2 a month ago
eclipse-egit-github build 3 3 hours ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by glibc upgrade from 2.30.9000-16.fc32 to 2.30.9000-18.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.