Affected packages

Packages affected by glibc upgrade from 2.30-8.fc31 to 2.30-13.fc31 (in Fedora 31)
Package Current state Build Distance Build time
dmlite build 2 2 months ago
rubygem-mustache build 2 2 months ago
erlang-riak_core build 2 3 months ago
python-libnacl build 2 3 months ago
nodejs-highlight-js build 2 3 months ago
python-pyfastnoisesimd build 2 3 months ago
python-fastavro build 2 3 months ago
svnmailer build 2 3 months ago
sqlite-jdbc build 2 3 months ago
phpcov build 2 3 months ago
python-petlink build 2 3 months ago
python-astroscrappy build 2 3 months ago
jacoco build 2 3 months ago
xonsh build 2 3 months ago
python-blist build 2 3 months ago
kiss-fft build 2 3 months ago
rpkg build 2 3 months ago
python-networkx build 2 3 months ago
python-mne build 2 3 months ago
python-theano build 2 3 months ago
varnish build 2 3 months ago
gdal build 2 3 months ago
emacs-slime build 2 3 months ago
firefox build 2 3 months ago
debhelper build 2 3 months ago
entangle build 2 3 months ago
wingpanel-indicator-session build 2 3 months ago
myproxy build 2 3 months ago
modem-manager-gui build 2 3 months ago
sympy build 2 3 months ago
libdazzle build 2 3 months ago
R-R.devices build 2 3 months ago
gala build 2 3 months ago
kdelibs3 build 2 3 months ago
rust-dua-cli build 3 2 months ago
caddy build 3 2 months ago
aws-sdk-java build 3 3 months ago
java-hll build 3 3 months ago
python-libarchive-c build 3 3 months ago
golang-github-viant-afs build 3 3 months ago
golang-github-10gen-openssl build 3 3 months ago
python-tox-current-env build 3 3 months ago
python-decorator build 3 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc upgrade from 2.30-8.fc31 to 2.30-13.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.