Affected packages

Packages affected by glibc upgrade from 2.30-8.fc31 to 2.30-10.fc31 (in Fedora 31)
Package Current state Build Distance Build time
exim build 2 4 hours ago
arc-theme build 2 4 hours ago
libdvdnav build 2 5 hours ago
python-fslpy build 2 10 hours ago
python-fsleyes build 2 10 hours ago
R-callr build 2 a day ago
python-diff-cover build 2 6 days ago
javadocofflinesearch build 2 6 days ago
freeDiameter build 2 6 days ago
python-psycopg2 build 2 6 days ago
libmicrohttpd build 2 6 days ago
adapta-gtk-theme build 2 6 days ago
python-dask build 2 6 days ago
php-bartlett-php-compatinfo-db build 2 6 days ago
python38 build 2 28 days ago
python39 build 2 28 days ago
perl-re-engine-PCRE2 build 2 29 days ago
php-phpspec build 2 30 days ago
gromacs build 2 30 days ago
pyparted build 2 30 days ago
python2 build 2 30 days ago
ruby build 2 30 days ago
pypy build 2 a month ago
openclonk build 2 a month ago
pypy3 build 2 a month ago
python35 build 2 a month ago
python-priority build 3 5 days ago
golang-k8s-sample-cli-plugin build 3 6 days ago
golang-k8s-cli-runtime build 3 6 days ago
dep build 3 6 days ago
uom-se build 3 6 days ago
uom-systems build 3 6 days ago
golang-github-pact-foundation build 3 6 days ago
golang-github-kit build 3 6 days ago
golang-github-acme-lego build 3 6 days ago
golang-k8s-sample-apiserver build 3 6 days ago
golang-k8s-kube-aggregator build 3 6 days ago
golang-k8s-apiextensions-apiserver build 3 6 days ago
golang-k8s-apiserver build 3 6 days ago
golang-github-prometheus build 3 6 days ago
erlang-lager build 3 a month ago
erlang-riak_api build 3 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by glibc upgrade from 2.30-8.fc31 to 2.30-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.