Affected packages

Packages affected by glibc upgrade from 2.29-22.fc30 to 2.29-27.fc30 (in Fedora 30)
Package Current state Build Distance Build time
libdvdnav build 2 a month ago
rubygem-thin build 2 3 months ago
python-CacheControl build 2 3 months ago
golang-github-redis-v2 build 2 3 months ago
python-jupyter-console build 2 3 months ago
rebase-helper build 2 3 months ago
golang-github-mesos-mesos-go build 2 3 months ago
rubygem-railties build 2 3 months ago
thunderbird build 2 3 months ago
json-lib build 2 3 months ago
python-tables build 2 3 months ago
capnproto build 2 3 months ago
python-nibabel build 2 3 months ago
reflections build 2 3 months ago
mysql-connector-odbc build 2 3 months ago
libmicrohttpd build 2 3 months ago
sway build 2 3 months ago
php-onelogin-php-saml build 2 3 months ago
mpich build 2 3 months ago
dolphin-emu build 2 3 months ago
nm-tray build 2 3 months ago
crossfire build 2 3 months ago
perl-OpenOffice-UNO build 2 3 months ago
R-R.devices build 2 3 months ago
rust build 2 3 months ago
php-simplesamlphp-saml2 build 2 3 months ago
mod_perl build 2 3 months ago
php-zendframework-zend-psr7bridge build 2 3 months ago
nbdkit build 2 3 months ago
couchdb build 2 3 months ago
community-mysql build 2 3 months ago
knemo build 2 3 months ago
kexi build 2 3 months ago
konversation build 2 3 months ago
tellico build 2 3 months ago
kmail build 2 3 months ago
calligra build 2 3 months ago
aries-proxy-api build 3 3 months ago
aries-blueprint-core build 3 3 months ago
nodejs-array-buffer-from-string build 3 3 months ago
jbossws-cxf build 3 3 months ago
takari-archiver build 3 3 months ago
si-units build 3 3 months ago
uom-se build 3 3 months ago
takari-lifecycle build 3 3 months ago
nodejs-mime build 3 3 months ago
sqljet build 3 3 months ago
python-IPy build 3 3 months ago
tesla-polyglot build 3 3 months ago
python-bleach build 3 3 months ago
erlang-poolboy build 3 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by glibc upgrade from 2.29-22.fc30 to 2.29-27.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.