Affected packages

Packages affected by glibc upgrade from 2.28-236.el8_9.12 to 2.28-251.el8_10.2 (in EPEL 8)
Package Current state Build Distance Build time
perl-OLE-Storage_Lite build 2 18 days ago
rust-rbspy build 2 18 days ago
lbzip2 build 2 18 days ago
libmatroska build 2 19 days ago
m2crypto build 2 19 days ago
python-eventlet build 2 19 days ago
caddy build 2 19 days ago
rocm-runtime build 2 19 days ago
simde build 2 19 days ago
postfix-mta-sts-resolver build 2 19 days ago
mod_perl build 2 19 days ago
flann build 2 19 days ago
rust-below build 2 19 days ago
android-tools build 2 19 days ago
perl-Prima build 2 19 days ago
OpenColorIO build 2 19 days ago
netdata build 2 19 days ago
vtk build 2 19 days ago
rust-rbspy build 2 26 days ago
perl-OLE-Storage_Lite build 2 26 days ago
rocm-runtime build 2 27 days ago
libmatroska build 2 27 days ago
lbzip2 build 2 27 days ago
mpi4py build 2 27 days ago
python-eventlet build 2 27 days ago
m2crypto build 2 27 days ago
netdata build 2 a month ago
mmlib build 2 a month ago
simde build 2 a month ago
vtk build 2 a month ago
python38-itsdangerous-epel build 3 17 days ago
rust-resctl-bench build 3 18 days ago
rust-resctl-demo build 3 18 days ago
rust-rd-hashd build 3 18 days ago
git-octopus build 3 19 days ago
rust-rd-agent build 3 19 days ago
git-octopus build 3 a month ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by glibc upgrade from 2.28-236.el8_9.12 to 2.28-251.el8_10.2.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.