Affected packages

Packages affected by glibc upgrade from 2.28-236.el8.7 to 2.28-236.el8_9.13 (in EPEL 8)
Package Current state Build Distance Build time
mod_perl build 2 27 days ago
flann build 2 27 days ago
rust-below build 2 27 days ago
OpenColorIO build 2 27 days ago
rust-rbspy build 2 a month ago
perl-OLE-Storage_Lite build 2 a month ago
rocm-runtime build 2 a month ago
libmatroska build 2 a month ago
lbzip2 build 2 a month ago
mpi4py build 2 a month ago
python-eventlet build 2 a month ago
m2crypto build 2 a month ago
netdata build 2 a month ago
mmlib build 2 a month ago
simde build 2 a month ago
vtk build 2 a month ago
rust-below build 2 a month ago
flann build 2 a month ago
notmuch build 2 2 months ago
OpenColorIO build 2 2 months ago
rust-rbspy build 2 3 months ago
vtk build 2 3 months ago
python-sh build 2 3 months ago
simde build 2 3 months ago
perl-OLE-Storage_Lite build 2 3 months ago
postfix-mta-sts-resolver build 2 3 months ago
python-matplotlib build 2 3 months ago
libmatroska build 2 4 months ago
git-octopus build 3 a month ago
git-octopus build 3 3 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by glibc upgrade from 2.28-236.el8.7 to 2.28-236.el8_9.13.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.