Affected packages

Packages affected by glibc upgrade from 2.17-317.el7 to 2.17-324.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
perl-IO-Pty-Easy build 2 a month ago
php-guzzle-Guzzle build 2 a month ago
perl-Scalar-String build 2 a month ago
mono-addins build 2 a month ago
slick-greeter build 2 a month ago
cereal build 2 a month ago
psi-plus build 2 a month ago
zchunk build 2 a month ago
inn build 2 2 months ago
perl-PDL build 2 4 months ago
thrift build 2 4 months ago
mod_perl build 2 4 months ago
js-sizzle build 3 a month ago
nodejs-deep-equal build 3 a month ago
js-jquery1 build 3 a month ago
nodejs-ip build 3 a month ago
python-PyGithub build 3 a month ago
nodejs-require-all build 3 a month ago
nodejs-hashish build 3 a month ago
nodejs-options build 3 a month ago
nodejs-underscore-dot-string build 3 a month ago
nodejs-yamlish build 3 a month ago
nodejs-defined build 3 a month ago
nodejs-bignumber-js build 3 a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by glibc upgrade from 2.17-317.el7 to 2.17-324.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.