Affected packages

Packages affected by glibc upgrade from 2.17-307.el7.1 to 2.17-317.el7 (in EPEL 7)
Package Current state Build Distance Build time
mirrormanager2 build 2 5 months ago
knot-resolver build 2 5 months ago
nodejs-options build 3 5 months ago
nodejs-require-all build 3 5 months ago
nodejs-defined build 3 5 months ago
js-jquery build 3 5 months ago
nodejs-ip build 3 5 months ago
nodejs-yamlish build 3 5 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by glibc upgrade from 2.17-307.el7.1 to 2.17-317.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.