Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.37.9000-15.fc39 to 2.38-4.fc39 (in Fedora 39)
Package Current state Build Distance Build time
php-bantu-ini-get-wrapper build 3 4 months ago
php-guzzlehttp-ringphp build 3 4 months ago
php-composer-semver3 build 3 4 months ago
php-theseer-directoryscanner build 3 4 months ago
php-jdorn-sql-formatter build 3 4 months ago
php-guzzlehttp-streams build 3 4 months ago
wavbreaker build 3 4 months ago
php-pimple build 3 4 months ago
php-nyholm-psr7 build 3 4 months ago
php-fig-link-util build 3 4 months ago
php-grasmash-expander build 3 4 months ago
php-aws-php-sns-message-validator build 3 4 months ago
php-cache-adapter-common build 3 4 months ago
php-dflydev-dot-access-data build 3 4 months ago
php-egulias-email-validator build 3 4 months ago
php-grasmash-yaml-expander build 3 4 months ago
php-phpdocumentor-reflection-docblock build 3 4 months ago
php-cache-filesystem-adapter build 3 4 months ago
php-phpdocumentor-type-resolver build 3 4 months ago
php-phplang-scope-exit build 3 4 months ago
php-phpdocumentor-reflection-docblock2 build 3 4 months ago
php-phpdocumentor-reflection-common build 3 4 months ago
php-nikic-fast-route build 3 4 months ago
php-kukulich-fshl build 3 4 months ago
gupnp build 3 4 months ago
srpc build 3 4 months ago
python-imagecodecs build 3 4 months ago
rust build 3 5 months ago
php-nrk-Predis build 3 6 months ago
php-symfony-psr-http-message-bridge build 3 9 months ago
php-pear-Text-Password build 4 4 months ago
php-PHP-CSS-Parser build 4 4 months ago
php-email-address-validation build 4 4 months ago
php-mikealmond-musicbrainz build 4 4 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.37.9000-15.fc39 to 2.38-4.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.