Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.33-5.fc34 to 2.33-8.fc34 (in Fedora 34)
Package Current state Build Distance Build time
bindfs build 3 23 days ago
rubygem-thin build 3 23 days ago
osbuild-composer build 3 24 days ago
chck build 3 a month ago
python-breathe build 3 a month ago
wingpanel-applications-menu build 3 a month ago
vim build 3 a month ago
pantheon-agent-geoclue2 build 3 a month ago
seahorse-sharing build 3 a month ago
php-horde-Horde-Support build 3 a month ago
hyphen build 3 a month ago
userspace-rcu build 3 a month ago
keepass build 3 a month ago
mpich build 3 a month ago
systemd build 3 a month ago
numpy build 3 a month ago
rubygem-em-http-request build 3 a month ago
licensecheck build 3 a month ago
matreshka build 3 a month ago
gdb build 3 a month ago
rapidjson build 3 a month ago
postgis build 3 a month ago
HepMC3 build 3 a month ago
golang-github-datadog-zstd build 3 a month ago
libinsane build 3 a month ago
python-hypothesis build 3 a month ago
json-c build 3 a month ago
mod_perl build 3 a month ago
exim build 3 a month ago
python-theano build 3 a month ago
golang-github-bmizerany-perks build 4 8 days ago
golang-github-armon-socks5 build 4 8 days ago
golang-github-mesos build 4 8 days ago
golang-github-creack-goselect build 4 8 days ago
golang-gopkg-fsnotify-0 build 4 8 days ago
golang-github-uber-jaeger-client build 4 8 days ago
golang-github-cloudflare-cfssl build 4 22 days ago
golang-google-grpc build 4 22 days ago
golang-github-marten-seemann-qtls-go1-16 build 4 24 days ago
golang-opentelemetry-otel build 4 24 days ago
golang-k8s-legacy-cloud-providers build 4 30 days ago
ara build 4 a month ago
erlang-ibrowse build 4 a month ago
python-webpy build 4 a month ago
python-httplib2 build 4 a month ago
rust-extend build 4 a month ago
rust-teloxide build 4 a month ago
rust-sluice build 4 a month ago
rust-ruma-signatures build 4 a month ago
golang-github-deepmap-oapi-codegen build 4 a month ago
rust-crossbeam-channel build 4 a month ago
rust-r2d2 build 4 a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.33-5.fc34 to 2.33-8.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.