Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.32.9000-19.fc34 to 2.32.9000-20.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyerfa build 3 4 days ago
php-swaggest-json-schema build 3 a month ago
php-laminas-permissions-acl build 3 a month ago
MUSIC build 3 2 months ago
python-eccodes build 3 2 months ago
uhd build 3 2 months ago
weasyprint build 3 3 months ago
python-imbalanced-learn build 3 3 months ago
python-fasjson-client build 3 3 months ago
jmc build 3 3 months ago
python-jsonpickle build 3 3 months ago
kea build 3 3 months ago
perl-BibTeX-Parser build 3 4 months ago
python-GridDataFormats build 3 4 months ago
terminus-fonts build 3 4 months ago
golang-github-datadog-zstd build 3 4 months ago
frysk build 3 4 months ago
rust-afterburn build 3 4 months ago
python-chaospy build 3 4 months ago
rubygem-nifti build 3 4 months ago
gmqcc build 3 4 months ago
python-descartes build 3 4 months ago
APLpy build 3 4 months ago
pesign-test-app build 3 4 months ago
rubygem-fake_ftp build 3 4 months ago
rubygem-ttfunk build 3 4 months ago
rubygem-treetop build 3 4 months ago
rubygem-coveralls build 3 4 months ago
rubygem-yard build 3 4 months ago
rubygem-prawn-icon build 3 4 months ago
rubygem-mail build 3 4 months ago
rubygem-multi_xml build 3 4 months ago
rubygem-httparty build 3 4 months ago
rubygem-ethon build 3 4 months ago
rubygem-gherkin build 3 4 months ago
rubygem-guard-shell build 3 4 months ago
rubygem-jekyll-sass-converter build 3 4 months ago
rubygem-guard build 3 4 months ago
rubygem-prawn-templates build 3 4 months ago
rubygem-prawn-svg build 3 4 months ago
rubygem-uuidtools build 3 4 months ago
rubygem-guard-livereload build 3 4 months ago
rubygem-faraday build 3 4 months ago
rubygem-rsolr build 3 4 months ago
rubygem-rest-client build 3 4 months ago
rubygem-fakefs build 3 4 months ago
rubygem-hashr build 3 4 months ago
rubygem-multi_json build 3 4 months ago
rubygem-cucumber-core build 3 4 months ago
rubygem-typhoeus build 3 4 months ago
rubygem-asciidoctor-pdf build 3 4 months ago
rubygem-pdf-inspector build 3 4 months ago
rubygem-timers build 3 4 months ago
rubygem-generator_spec build 3 4 months ago
rubygem-pdf-reader build 3 4 months ago
rubygem-diff-lcs build 3 4 months ago
rubygem-delorean build 3 4 months ago
rubygem-abrt build 3 4 months ago
rubygem-ref build 3 4 months ago
erlang-eleveldb build 3 4 months ago
numpy build 3 4 months ago
python-cairocffi build 3 4 months ago
libkolabxml build 3 4 months ago
sundials build 3 4 months ago
m2crypto build 3 4 months ago
inn build 3 4 months ago
python-cartopy build 3 4 months ago
golang-github-gin-gonic build 4 3 months ago
rust-tokio-core build 4 3 months ago
golang-github-kurin-blazer build 4 4 months ago
erlang-riak_sysmon build 4 4 months ago
erlang-riak_control build 4 4 months ago
rust-r2d2 build 4 4 months ago
golang-github-robfig-cron build 4 4 months ago
golang-x-tools build 4 4 months ago
golang-gopkg-fsnotify-0 build 4 4 months ago
golang-github-yvasiyarov-gorelic build 4 4 months ago
rubygem-ruby_version build 4 4 months ago
rust-zincati build 4 4 months ago
golang-github-jmhodges-levigo build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.32.9000-19.fc34 to 2.32.9000-20.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.