Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.30.9000-4.fc32 to 2.30.9000-6.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
fedora-developer-portal build 3 a day ago
utop build 3 2 days ago
asterisk build 3 7 days ago
rubygem-tzinfo build 3 21 days ago
rubygem-cucumber-core build 3 22 days ago
qgis build 3 a month ago
rubygem-jekyll-asciidoc build 3 a month ago
toolbox build 3 a month ago
wine-mono build 3 a month ago
rubygem-puma build 3 a month ago
python-uranium build 3 a month ago
libmatroska build 3 a month ago
pl build 3 a month ago
golang-vitess build 3 a month ago
python-xmp-toolkit build 3 a month ago
php-zendframework-zend-math build 3 a month ago
LaTeXML build 3 a month ago
rubygem-cucumber-rails build 3 a month ago
python3 build 3 a month ago
cvc4 build 3 a month ago
golang-deepin-go-lib build 3 a month ago
rubygem-redis build 3 a month ago
gdcm build 3 a month ago
neovim build 3 a month ago
rubygem-resque build 3 a month ago
transmission build 3 a month ago
zeromq build 3 a month ago
python-astroid build 3 a month ago
perl-Alien-Build build 3 a month ago
emacs-slime build 3 a month ago
python-ipykernel build 3 a month ago
qemu build 3 a month ago
perl-POE build 3 a month ago
ohc build 3 a month ago
ant build 3 a month ago
python-priority build 3 a month ago
kiss-fft build 3 a month ago
python-lz4 build 3 a month ago
jnr-ffi build 3 a month ago
clang build 3 a month ago
libdbusmenu build 3 a month ago
community-mysql build 3 a month ago
nodejs-grunt-contrib-clean build 4 16 days ago
nodejs-grunt-lib-contrib build 4 16 days ago
golang-github-dvsekhvalnov-jose2go build 4 18 days ago
golang-cloud-google build 4 18 days ago
golang-github-bfirsh-funker build 4 18 days ago
golang-github-nlopes-slack build 4 18 days ago
restic build 4 18 days ago
golang-github-lightstep-tracer build 4 18 days ago
nodejs-mock-fs build 4 19 days ago
powermock build 4 a month ago
apache-commons-email build 4 a month ago
jctools build 4 a month ago
rust-tokio-core build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.30.9000-4.fc32 to 2.30.9000-6.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.