Affected packages

Packages affected by glibc-minimal-langpack upgrade from 2.30.9000-26.fc32 to 2.30.9000-31.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-graph-tool build 3 a month ago
utop build 3 a month ago
matreshka build 3 a month ago
python-keystoneauth1 build 3 a month ago
arm-trusted-firmware build 3 a month ago
vifm build 3 2 months ago
minicom build 3 2 months ago
geany build 3 2 months ago
compiz-plugins-main build 3 2 months ago
caddy build 3 2 months ago
fio build 3 2 months ago
mate-applets build 3 2 months ago
perl-Coro build 3 2 months ago
libgadu build 3 2 months ago
libpsm2 build 3 2 months ago
mellowplayer build 3 2 months ago
MUMPS build 3 2 months ago
SDL2 build 3 2 months ago
polymake build 3 2 months ago
gplugin build 3 2 months ago
mate-user-admin build 3 2 months ago
gfal2-python build 3 2 months ago
vigra build 3 2 months ago
antimony build 3 2 months ago
openvdb build 3 2 months ago
pyosmium build 3 2 months ago
chemtool build 3 2 months ago
visualboyadvance-m build 3 2 months ago
dl_poly build 3 2 months ago
gasnet build 3 2 months ago
openbabel build 3 2 months ago
satyr build 3 2 months ago
0ad build 3 2 months ago
dhcp build 3 2 months ago
pcsc-cyberjack build 3 2 months ago
deepin-qt5dxcb-plugin build 3 2 months ago
espeak-ng build 3 2 months ago
GMT build 3 2 months ago
vboot-utils build 3 2 months ago
aom build 3 2 months ago
sundials build 3 2 months ago
rubygem-activerecord build 3 2 months ago
ndctl build 3 2 months ago
ocl-icd build 3 2 months ago
elpa build 3 2 months ago
gtatool build 3 2 months ago
gromacs build 3 2 months ago
gmsh build 3 2 months ago
freecad build 3 2 months ago
nagios build 3 2 months ago
zulucrypt build 3 2 months ago
abrt build 3 2 months ago
OpenImageIO build 3 2 months ago
qt5-qtbase build 3 2 months ago
gtk4 build 3 2 months ago
rubygem-ffi build 3 2 months ago
cp2k build 3 2 months ago
qt5-qtwebengine build 3 2 months ago
mrpt build 3 2 months ago
ibutils build 3 2 months ago
gtk-sharp2 build 3 2 months ago
amanda build 3 2 months ago
votca-xtp build 3 2 months ago
pcp build 3 2 months ago
blender build 3 2 months ago
rubygem-capybara build 3 2 months ago
clang build 3 2 months ago
sympy build 3 2 months ago
avogadro2 build 3 2 months ago
avogadro2-libs build 3 2 months ago
gcc build 3 2 months ago
mlt build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by glibc-minimal-langpack upgrade from 2.30.9000-26.fc32 to 2.30.9000-31.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.